Amnizia Rebuild

Ανακοινώσεις που αφορούν την ιστοσελίδα και το forum. Συζητήσεις γύρω από τις εκδηλώσεις και τις εκδρομές της Amnizia.
Απάντηση
railhunter
Συνοδός
Συνοδός
Άρθρα: 0
Δημοσιεύσεις: 442
Εγγραφή: 30 Μαρ 2012, 06:38
Reputation: 359

14 Μάιος 2014, 23:14

Δεν ξέρω αν συμβαίνει μόνο σε μένα, αλλά ενώ πριν την αλλαγή το mobile style ήταν πολύ γρήγορο και μου άνοιγε όλα τα topic σε δευτερόλεπτα τώρα αργεί πάρα πολύ ('ισως γιατί πρέπει να φορτώσει όλη τη σελίδα?) οπότε θα ήταν πολύ καλό αν γινόταν αυτό.
alsthom έγραψε:
Πάντως θα το κοιτάξω αυτό , μήπως και το mobile style εξαιρεθεί κατά κάποιο τρόπο από την σελίδα και να βγαίνει μόνο του.
Άβαταρ μέλους
alsthom
Webmaster
Webmaster
Άρθρα: 8
Δημοσιεύσεις: 3688
Εγγραφή: 25 Αύγ 2006, 23:18
Reputation: 1156

15 Μάιος 2014, 09:05

Νομίζω δε συμβαίνει μόνο σε σένα (δυστυχώς) και ο λόγος είναι αυτός που λες.

Πάντως μέχρι να λυθεί η καλύτερη λύση είναι η εφαρμογή tapatalk. Πάει σφαίρα. Και είναι σε 100% width :wink:
Απλώς θέλει λίγη εξοικείωση στην αρχή. Θα γράψω κάποια στιγμή γι' αυτό.
Ηλίας
No alsthom...No Party!
Άβαταρ μέλους
predy
Προϊστάμενος
Προϊστάμενος
Άρθρα: 0
Δημοσιεύσεις: 810
Εγγραφή: 21 Ιουν 2012, 11:08
Reputation: 385

16 Μάιος 2014, 00:59

Το κουμπάκι img για τις εικόνες λειτουργεί κανονικά? Στην προεπισκόπηση δεν εμφανίζει τις φωτογραφίες και δεν ξέρω αν το πρόβλημα βρίσκεται μόνο στην προεπισκόπηση. Έλεγξα την διεύθυνση που έβαζα ότι είναι η σωστή.
Άβαταρ μέλους
alsthom
Webmaster
Webmaster
Άρθρα: 8
Δημοσιεύσεις: 3688
Εγγραφή: 25 Αύγ 2006, 23:18
Reputation: 1156

18 Μάιος 2014, 11:12

Sorry ρε συ, άργησα να το δω. Ναι κανονικά δουλεύει. Για δώσε ένα παράδειγμα εικόνας που δε μπορείς να βάλεις....
Ηλίας
No alsthom...No Party!
Άβαταρ μέλους
predy
Προϊστάμενος
Προϊστάμενος
Άρθρα: 0
Δημοσιεύσεις: 810
Εγγραφή: 21 Ιουν 2012, 11:08
Reputation: 385

18 Μάιος 2014, 15:15

Στο τελευταίο ποστ μου στους Ιαπωνικούς σιδηροδρόμους, τα url των εικόνων όταν τα έβαλα ανάμεσα στο δεν μου εμφάνιζε στην προεπισκόπηση εικόνες, αλλά κείμενο.
Άβαταρ μέλους
alsthom
Webmaster
Webmaster
Άρθρα: 8
Δημοσιεύσεις: 3688
Εγγραφή: 25 Αύγ 2006, 23:18
Reputation: 1156

18 Μάιος 2014, 17:46

Δεν βλέπω να υπάρχει κάτι στραβό. Τις έβαλα κανονικά τις εικόνες σου μέσα στα tags και όλα φαίνονται εντάξει. Δες και μόνος σου.
Και στην προεπισκόπηση και στην κανονική προβολή.
Ηλίας
No alsthom...No Party!
Άβαταρ μέλους
alsthom
Webmaster
Webmaster
Άρθρα: 8
Δημοσιεύσεις: 3688
Εγγραφή: 25 Αύγ 2006, 23:18
Reputation: 1156

20 Μάιος 2014, 11:39

Συνδεθείτε πλέον από την αρχική σελίδα κατευθείαν με το φόρουμ. Γλιτώνετε ένα κλικ έτσι. :mrgreen:
Η σύνδεση είναι ορατή από οποιαδήποτε σελίδα. Πήγε και θρονιάστηκε πάνω στο μενού. :clap:
Ηλίας
No alsthom...No Party!
Άβαταρ μέλους
predy
Προϊστάμενος
Προϊστάμενος
Άρθρα: 0
Δημοσιεύσεις: 810
Εγγραφή: 21 Ιουν 2012, 11:08
Reputation: 385

20 Μάιος 2014, 14:04

Ευχαριστώ Ηλία, ο mozilla μου πρέπει να είχε το πρόβλημα. Το συμμάζεψα και όλα καλά.
Άβαταρ μέλους
fisherman
Συνοδός
Συνοδός
Άρθρα: 0
Δημοσιεύσεις: 304
Εγγραφή: 01 Μάιος 2007, 04:08
Reputation: 16

12 Οκτ 2014, 11:22

Απορία: Υπάρχει δυνατότητα να τροποποιήσω κάποιο ποστ μου; Προσπαθώ να κάνω κάποιες διορθώσεις στο χθεσινό ποστ που ανέβασα αλλά δεν μπορώ.
Άβαταρ μέλους
pindos10
Staff
Staff
Άρθρα: 0
Δημοσιεύσεις: 3286
Εγγραφή: 12 Σεπ 2009, 13:15
Reputation: 4536
Τοποθεσία: Ασπροπόταμος
Επικοινωνία:

12 Οκτ 2014, 12:01

Στειλε μου με p.m. πως ακριβως το θελεις και θα το κανουμε εμεις. Το edit για τα μελη διαρκει για καποιο μικρο χρονικο διαστημα, μετα το ποσταρισμα.
Άβαταρ μέλους
alsthom
Webmaster
Webmaster
Άρθρα: 8
Δημοσιεύσεις: 3688
Εγγραφή: 25 Αύγ 2006, 23:18
Reputation: 1156

12 Οκτ 2014, 19:12

Akis Dionisis έγραψε:....
Επίσης κανένα τρενάκι επάνω επάνω όπως τα άλλα θέματα που έχουν, παίζει ?? :muzik: :beach:
Τώρα όλα έχουν ένα τρενάκι στο μενού. :mrgreen:
Ηλίας
No alsthom...No Party!
Απάντηση